一部のお客様におきまして、データの保存・登録の操作時にエラーが表示され、正しく保存できない事象が発生いたしました。
FLAMをご利用の皆様には多大なご不便とご迷惑をおかけしましたことを、深くお詫び申し上げます。
■ 発生日時
2026年5月27日 8時頃
■ 事象
売上入力など、データの保存・登録を行う操作の際にエラーが表示され、保存ができない状態となりました。
■ 原因
顧客別商品単価エクスポート処理において、処理後に不要となる一時ファイルが削除されずに蓄積し、サーバーの空き容量が一時的に不足したため、データの保存処理がエラーとなったものです。
■ 現在の状況
本事象はすでに解消しております。
あわせて、不要な一時ファイルを処理後に確実に削除する修正プログラムを適用済みであり、同様の事象が再発しないよう対応を完了しております。
なお、本事象によるデータの破損・消失はございません。
■ 再発防止策
データ出力処理を見直し、処理後に一時ファイルを必ず削除するよう改善いたしました。
サーバーの空き容量や処理状況の監視を強化し、異常の早期検知に努めてまいります。
当障害の影響によりエラーとなった保存操作につきましては、お手数ですが改めてご登録いただけますようお願い申し上げます。
このたびはご迷惑をおかけしましたことを重ねてお詫び申し上げますとともに、今後とも安定したサービスのご提供に努めてまいります。
コメント
0件のコメント
記事コメントは受け付けていません。